Logo

SimTractor.com :: View topic - Help!!! Some of my fields are white
FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in   
Help!!! Some of my fields are white

 
Post new topic   Reply to topic    SimTractor.com Forum Index -> Troubleshooting
View previous topic :: View next topic  
Author Message
biermann790



Joined: 14 Jul 2008
Posts: 1

PostPosted: Mon Sep 07, 2009 3:23 pm    Post subject: Help!!! Some of my fields are white Reply with quote

I started the game for first time and everything was ok.

But now some fields are white.

My system: AMD Athlon 5200+ 4096MBRAM Geforce 9800GT
Back to top
View user's profile Send private message Send e-mail
jdpowerfarmer
Quality Poster
Quality Poster


Joined: 15 Dec 2008
Posts: 1757
Location: shropshire

PostPosted: Mon Sep 07, 2009 3:29 pm    Post subject: Reply with quote

maybe try reinstalling the game?

Have you got direct x?
_________________
Back to top
View user's profile Send private message MSN Messenger
8520 half track man



Joined: 12 Aug 2009
Posts: 78

PostPosted: Mon Sep 07, 2009 6:18 pm    Post subject: Reply with quote

i had this problem on 4.0 butt i lowerd my graphics eg 3d medium and no there fine
_________________
Back to top
View user's profile Send private message Send e-mail MSN Messenger
leacroy



Joined: 23 Feb 2009
Posts: 7

PostPosted: Fri May 14, 2010 1:22 am    Post subject: Reply with quote

im havein the same problem
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
JohnDeereJunkie
Quality Poster
Quality Poster


Joined: 12 Oct 2009
Posts: 790
Location: Turbotville, Pennsylvania, USA

PostPosted: Fri May 14, 2010 9:15 pm    Post subject: Reply with quote

lower the graphics setting, and you should be jut fine!
Back to top
View user's profile Send private message Yahoo Messenger
leacroy



Joined: 23 Feb 2009
Posts: 7

PostPosted: Fri May 14, 2010 10:59 pm    Post subject: Reply with quote

i tried but it didnt work?
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
JohnDeereJunkie
Quality Poster
Quality Poster


Joined: 12 Oct 2009
Posts: 790
Location: Turbotville, Pennsylvania, USA

PostPosted: Sat May 15, 2010 6:17 pm    Post subject: Reply with quote

Just wondering, did you lower them all the way to 2d? IF so, did you exit outta the game, then go back in? I know when I was fiddling with it, I had to exit outta the game nd go back in when I adjusted the settings, but then again, I have a lower end PC.
Back to top
View user's profile Send private message Yahoo Messenger
ben
Site Admin


Joined: 19 Jan 2003
Posts: 858

PostPosted: Sat May 29, 2010 8:25 am    Post subject: Reply with quote

The white fields mean that your graphic card doesn't have enough memory to display all the textures according to the crop resolution (= texture size) you have selected.

So, you need to lower down your crop resolution.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    SimTractor.com Forum Index -> Troubleshooting All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group