Logo

SimTractor.com :: View topic - Screen Flickers
FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in   
Screen Flickers

 
Post new topic   Reply to topic    SimTractor.com Forum Index -> Troubleshooting
View previous topic :: View next topic  
Author Message
newholland2



Joined: 06 Jul 2003
Posts: 94

PostPosted: Sat Jun 05, 2004 6:18 pm    Post subject: Screen Flickers Reply with quote

Hi, I have installed Version 2.5 and have a problem. When I bring up the PDA my screen flickers and I cant read what the PDA says. Any ideas on how to fix this. Thanks for any help.
NewHolland2 Wink
Back to top
View user's profile Send private message
ben
Site Admin


Joined: 19 Jan 2003
Posts: 858

PostPosted: Fri Jun 11, 2004 11:54 am    Post subject: Reply with quote

Install the last update, check out the SimTractor Beta forum...

Ben
Back to top
View user's profile Send private message Send e-mail
newholland2



Joined: 06 Jul 2003
Posts: 94

PostPosted: Fri Jun 11, 2004 9:01 pm    Post subject: Reply with quote

Hi Ben. I installed the update 2.5.5 but the screen still flickers when I bring up the PDA but it doesn't flicker so much when I go onto a new machine. Anything else I cand do to fix this Question
Thanks for any help
NewHolland2 Wink
Back to top
View user's profile Send private message
ben
Site Admin


Joined: 19 Jan 2003
Posts: 858

PostPosted: Tue Jun 15, 2004 4:26 pm    Post subject: Reply with quote

I suggest you to test as follow :

- Try another resolution in the 'Graphic setting' dialog box, for example 640x480.

- Try another render driver from the list available : OPENGL, or DIRECTX 7.0...

- Change the color deph of windows to 16 millions, instead of 32 m. (windows control panel)

- Try to update your graphic card driver and directX
Back to top
View user's profile Send private message Send e-mail
newholland2



Joined: 06 Jul 2003
Posts: 94

PostPosted: Tue Jun 15, 2004 7:51 pm    Post subject: Reply with quote

Thanks for your help Ben. I will give those ideas a go as soon as I get a spare few minutes Wink and put up a post to say if it worked or not.
Thanks Again
NewHolland2
Back to top
View user's profile Send private message
newholland2



Joined: 06 Jul 2003
Posts: 94

PostPosted: Thu Jun 17, 2004 4:46 pm    Post subject: Reply with quote

Hi Ben, I've found it that the PDA only flickers when I bring it up when the engine is running. I changed the resolution to 640x480. It seems to be that the 9400 doesn't flicker but the STS can flicker at times. Also when I harvest the Train Field sometimes a sort of black cloud envelopes the Combine and my computer automatically restarts, any ideas what causes this?
Thanks for your help
NewHolland2 Wink
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SimTractor.com Forum Index -> Troubleshooting All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group